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Instructions to the candidates: 

1. All questions are Compulsory.  

2. Figures to the right indicate full marks. 

3. Assume suitable data, if required.  

Q.1 Attempt any FIVE of the following (3 Marks each)              15M 

a) Short note on find and replace dialog box in Ms-word. 

 b) Explain Undo and Redo  

 c) Explain Comment 

 d) What is transitions in power point? 

 e) Short note on Header and footer 

 f) What is database in Ms-Access? 

 g) What is footnote and Endnote? 

 

Q. 2 Attempt any three of the following (5 Marks each)              15M 

a) Explain procedure for creating database in Ms-Access. 

b) What is chart. Explain different type of charts? 

c) Explain Text formulas in detail 

d) Explain clipboard in Ms-word. 

e) Explain table formatting in ms-excel. 

 

Q. 3 Attempt any three of the following (5 Marks each)              15M 

a) Explain procedure to adding audio and video in slide 

b) Explain data validation in excel. 

c) What is mail merge? Explain steps for creating letter. 

d) What is form? Explain procedure for creating for form. 

e) Explain printing dialog box in ms-word.  

 

Q. 4 Attempt any three of the following (5 Marks each)             15M 

a) Explain Font dialog box in ms-word. 

b) Explain goal seek function. 

c) Explain file menu in Ms-PowerPoint. 

d) What is index in ms-word? How to create indexing? 

e) Explain mathematical function in ms-excel. 



 

Q .5 Short notes on any three of the following (5 Marks each)        15M 

a) Explain paragraph dialogbox.  

b) Explain conditional formatting in Ms-excel.  

c) Explain Slide menu in detail. 

d) Explain page setup dialog box in ms-word. 

e) Explain opening screen of ms-word. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Q.1 Attempt any FIVE of the following (3 Marks each)       15M 

        a) Short note on find and replace dialog box in Ms-word. 

Ans:   

While working on editing a document you come across a situation very 

frequently when you want to search a particular word in your document and many 

times you will be willing to replace this word with another word at all the few or 

all the places throughout of the document. how to find a word or phrase in a word 

document and how to replace existing word with any other word using simple 

steps. 

1. Find   : 

  Font subediting tool is used to find out any specific word / any 

specific character from particular page , paragraph as per your requirement .  

2. Replace      : 

  This is the second subediting tool named Replace by the Ms-Word. 

Replace this sub tool is used to replace any word instead of any previous words 

presented in the paragraph or any textual reports.  

Suppose, if you want to replace editing this word which has been highlighted by 

yellow color from the given below paragraph – 

REPLACE DIALOUGE BOX:  

 

 

 b) Explain Undo and Redo. 

Ans: Undo an action:    To undo an action press Ctrl+Z. 

If you prefer your mouse, click Undo on the Quick Access Toolbar. You can 

press Undo (or CTRL+Z) repeatedly if you want to undo multiple steps. 



 

You can't undo some actions, such as clicking commands on the File tab or saving 

a file. If you can't undo an action, the Undo command changes to Can't Undo. 

To undo several actions at the same time, click the arrow next to Undo , select 

the actions in the list that you want to undo, and then click the list. 

Redo an action 

To redo something, you've undone, press Ctrl+Y or F4. (If F4 doesn't seem to 

work, you may need to press the F-Lock key or Fn Key, then F4). 

If you prefer to use the mouse, click Redo on the Quick Access toolbar. 

(The Redo button only appears after you've undone an action.) 

 

To repeat something simple, such as a paste operation, press Ctrl+Y or F4 (If F4 

doesn't seem to work, you may need to press the F-Lock key or Fn Key, then F4). 

If you prefer to use the mouse, click Repeat on the Quick Access Toolbar. 

c) Explain Comment. 

ANS : Comments can be added to a document that do not change the document. 

You can insert a comment inside balloons that will appear in the document 

margins. They can also be hidden until you want to edit your paper.   

# How to comment on microsoft word 

1. Using comments. 

2. Select the text you want to comment on, or click an insertion point in the text, 

and then do one of the following to make a new comment appear in ... 

3. On the Review tab, click New Comment. 

4. In the Comments pane, click New. 

5. Press Ctrl + Alt + M. 

6. Right-click any text and select New comment in the context menu. 

http://en.wikipedia.org/wiki/f-lock
https://en.wikipedia.org/wiki/Fn_key


1. First, highlight over or place your cursor on the text or location you would like 

your comment to refer to.  

     

2. Select the "Insert" tab form the ribbon menu, and select "Comment." 

     

 Alternatively, you can right-click the location you've selected and select "Insert 

Comment." 
3. Once the comment box appears you can type in the box by selecting it. Your 

name will display with the comment. 

     

 4. Now that you've added comments, they will stay in the document when you 

save it. 

     

d) What is transitions in power point? 

Ans:  

Slide transitions are the animation-like effects that happen when you move 

from one slide to the next during a presentation. Add slide transitions to bring 

your PowerPoint presentation to life. 

PowerPoint allows you to add transitions into your presentation. Transitions are 

basically visual effects that can be applied to a complete slide rather than 

individual elements on a slide. Moreover, the transition is only visible when you 



move from one slide to another. Transitions also allow you to make your 

presentation look and feel better. 

 Transitions are motion effects that when in Slide Show view add movement 

to your slides as you advance from one slide to another. There are many 

transitions to choose from, each one of which allows you to control the speed 

and even add sound. In this lesson, you’ll learn how to apply and customize 

slide transitions. 

 

E) Short note on Header and footer  

ANS:   

Headers and Footers in Microsoft Word appear at the top and bottom 

margin of each page, respectively. They are separate sections from the body of 

your document (text area) and both sections can’t be activated at the same time. 

They (Header and Footer) usually appear inactive when the text area is active. 

And the text area also falls behind and inactive when the Header and Footer area 

is active. 

Once you activate the Header and Footer section, you can place text and 

graphics on one page, and it’ll appear on every page within the document. That’s 

why Headers and Footers in Microsoft Word are used for page numbers, titles, 

dates, watermarks, logos or letterheads in general. 

How to Activate the Header and Footer layer 

As I mentioned before, the Header and Footer section or layer already exist 

in your document. However, you first of all must activate this section if you need 

to add some content on it 

To activate the Header and Footer section of your Word document, double-

click over the top or bottom area of any page. The Header and Footer area will 

get activated, introducing the Header & Footer Tools tabs with the design tab 

active. When the Header and Footer layer is active, the main body of your 

document will remain visible but is greyed out to indicate that you cannot edit it 

whilst the Header and Footer sections is active. 

 

 



F) What is database in Ms-Access? 

Ans: 

 A database is a tool for collecting and organizing information. Databases 

can store information about people, products, orders, or anything else. Many 

databases start as a list in a word-processing program or spreadsheet. As the list 

grows bigger, redundancies and inconsistencies begin to appear in the data. The 

data becomes hard to understand in list form, and there are limited ways of 

searching or pulling subsets of data out for review. Once these problems start to 

appear, it's a good idea to transfer the data to a database created by a database 

management system (DBMS), such as Access. 

A computerized database is a container of objects. One database can contain more 

than one table. For example, an inventory tracking system that uses three tables 

is not three databases, but one database that contains three tables. Unless it has 

been specifically designed to use data or code from another source, an Access 

database stores its tables in a single file, along with other objects, such as forms, 

reports, macros, and modules. Databases created in the Access 2007 format 

(which is also used by Access, 2016, Access 2013 and Access 2010) have the file 

extension .accdb, and databases created in earlier Access formats have the file 

extension .mdb.  

g) What is footnote and Endnote? 

ANS: Foot note : A footnote is additional information found at the bottom of the 

current page in  a document. Superscript number are used in both the document 

and the footnote to help reader match the text to the supplemental information at 

the bottom.  

End note: An endnote is similar, but they are only found at the end of a 

document and contain reference information about quoted material. 

 

 Here is an emaple of afootnote. 

 
1 An example to help demonstrate the proper notation and implementation fo foot 

note. 

 

Endnote 

Here is an example of an endnote which cites computer Hope as a source.1 

 

 
1 Notation and implementation of endnotes and footnotes  

 

 



Q.2. a) Explain procedure for creating database in Ms-Access. 

Ans: A database is a tool for collecting and organizing information. Databases 

can store information about people, products, orders, or anything else. Many 

databases start as a list in a word-processing program or spreadsheet. As the list 

grows bigger, redundancies and inconsistencies begin to appear in the data. The 

data becomes hard to understand in list form, and there are limited ways of 

searching or pulling subsets of data out for review. Once these problems start to 

appear, it's a good idea to transfer the data to a database created by a database 

management system (DBMS), such as Access. 

# Procedure for creating database: 

Once you’re ready, launch Microsoft Access, choose File -> New -> “Blank 

Database”, and click on the “Create” key to kick-starting your first Microsoft 

Access database! 

 

# Create a database: 

1. Open Access. 

If Access is already open, select File > New. 

2. Select Blank database, or select a template. 

3. Enter a name for the database, select a location, and then select Create. 

#Create a blank database: 

1. On the File tab, click New, and then click Blank Database. 



2. Type a file name in the File Name box. To change the location of the file from 

the default, click Browse for a location to put your database (next to the File 

Name box), browse to the new location, and then click OK. 

3. Click Create. 

Access creates the database with an empty table named Table1, and then opens 

Table1 in Datasheet view. The cursor is placed in the first empty cell in the Click 

to Add column. 

4. Begin typing to add data, or you can paste data from another source, as described 

in the section.Hint: Choose an appropriate name that reflects the type of your 

database; this sounds way better than simply calling it “My first database”!  

2. Create the Tables 

Once you successfully launch and create your first database, Access opens up the 

“Table Tools” View to create tables, because really, Access is all about tables! 

 

And there, freshly created, is your very own first Microsoft Access table. Hurray! 

Enter data into tables 

In this step, we will manually enter data into the tables. But, note that Access 

offers several other effortless ways to import data into tables (from an Excel sheet, 

from a text file, etc.). 



Here, we must mention that Access wins over Excel in data validation if the tables 

are rightly designed. To understand the relevance of table design, we will simply 

add data to the “Regular Expenses” table and explore the challenges. 

Here is the data we intend to add to our tables: 

The “Datasheet View” is best used to add/delete/alter table data and opens up any 

time you double click on a table’s name in the left-side tab. You can also access 

it using DESIGN Tab -> View -> Design View. Once you’re in this view, choose 

the table you will work with (“Regular Expenses”) in the left-side tab. On the 

right-side tab, 

 Click on the second column (Expense Name) and type “Rent”. 

 Click on the third column (Type) and type “Fixed”. 

 Click on the fourth column (Amount) and type “2000”. 

 You have completed the first row. Repeat for remaining rows. 

 Repeat the same for the “Income” and “Monthly Expenses” table. 

b) What is chart. Explain different type of charts? 

Ans:    

Charts: 

   chart is a tool you can use in Excel to communicate data graphically. 

Charts allow your audience to see the meaning behind the numbers, and they 

make showing comparisons and trends much easier. In this tutorial, you will learn 

how to insert charts and modify them so they communicate information 

effectively. Each of Excel's 12 chart types has different features that make them 

better suited for specific tasks. Pairing a chart with its correct data style will make 

the information easier to understand, enhancing the communication within your 

small business. 

A column chart is a bar-shaped chart that has a bar placed on the X-axis. This 

type of chart in Excel is called a column chart because the bars are placed on the 

columns. Such charts are very useful in case we want to make a comparison. 

Below are the steps for preparing a column chart in Excel: 

1. First, select the data and the “Insert” tab, then select the “Column” chart. 



 

 

2. Then, the column chart looks like as given below: 

 

Chart #2 – Line Chart 

Line charts are used if we need to show the trend in data. They are more likely 

used in analysis rather than showing data visually. 

In this chart, a line represents the data movement from one point to another. 

 Select the data and “Insert” tab, then select the “Line” chart. 

Chart #3 – Pie Chart: 

A pie chart is a circle-shaped chart capable of representing only one series of data. 

A pie chart has various variants that are 3-D charts and doughnut charts. 

A circle-shaped chart divides itself into various portions to show the quantitative 

value. 

 Select the data, go to the “Insert” tab, and select the “Pie” chart. 



 

Chart #4 – Bar Chart: In the bar chart, the data is plotted on the Y-axis. That is 

why this is called a bar chart. Compared to the column chart, these charts use the 

Y-axis as the primary axis. This chart is plotted in rows. That is why this is called 

a row chart. 

 Select the data, go to the “Insert” tab, and then select the “Bar” chart. 

 Chart #5 – Area Chart 

The area chart and the line charts are the same, but the difference that makes a 

line chart an area chart is that the space between the axis and the plotted value is 

colored and is not blank. 

Using the stacked area chart, this becomes difficult to understand the data as space 

is colored with the same color for the magnitude that is the same for various 

datasets. 

 Select the data, go to the “Insert” tab, and select the “Area” chart. 

Chart #6 – Scatter Chart 

The scatter chart in excel plots the data on the coordinates. 

Select the Data and go to Insert Tab, then select the Scatter Chart. 

 

Chart #7 – Stock Chart 

Such charts are used in stock exchanges or to represent the change in the price 

of shares. 

 Select the data, go to the “Insert” tab, and then select the “Stock” chart. 

 

Chart #8 – Radar Chart: 

The radar chart is similar to the spider web, often called a web chat. 

 Select the data and go to “Insert Tab.” Then, under the “Stock” chart, select the 

“Radar” chart. 

c) Explain Text Function in detail. 

Ans: Text function is used to convert the value into text. But it, in reality, the 

Text function is used to convert any value in text format, and we can even change 

the format of converted value as well. For this, we just have to select the cell we 

https://www.wallstreetmojo.com/scatter-plot-in-excel-chart/
https://www.wallstreetmojo.com/stock-exchange/
https://www.wallstreetmojo.com/radar-chart-in-excel/


want to convert and the format we want to convert. However, there are times 

when you need to convert numbers into text, and that is where the TEXT function 

comes into the picture. 

TEXT Formula in Excel 

The TEXT function is used to convert a numeric value into a text string in a 

specified format. The formula for the TEXT Function is as follows: 

 

 value (required)– the numeric value which needs to be converted to text. 

The value can be a number, date, reference to a cell containing a numeric 

value or any other function that returns a number or date. 

 format_text (required)– a format which you want to apply. It is supplied 

in the form of a format code enclosed in the quotation marks, e.g. 

“mm/dd/yy”. 

The TEXT function is available in all versions of Microsoft Excel. 

TEXT Function Format Codes 



As we saw earlier, the formula of the Text function is very easy; however, 

there is a tricky part to it which is supplying a format code that will output 

your number in a format of your choice. Typically, the Text function accepts 

most of the format codes used in Excel number formats. Below is a table 

containing the most  

 

common and frequently used formats.In addition to this, you can include any of 

the below characters in the format code, and they will be displayed exactly as 

entered. 

Example #1 

For example, if you want to fetch the date from cell A2 and show it into another 

cell in a standard date format like “February 1, 2019”, you use the Text formula 

as shown below: 

=TEXT(A2, “mmmm d, yyyy”) 

The result will look like as shown below: 

 



d) Explain clipboard in Ms-word. 

Ans:- The Office Clipboard allows you to copy up to 24 items from Office 

documents or other programs and paste them into another Office document. For 

example, you can copy text from an email message, data from a workbook or 

datasheet, and a graphic from a presentation, and then paste them all into a 

document. By using the Office Clipboard, you can arrange the copied items the 

way that you want in the document. 

You’re not limited to only pasting the last item you copied or cut when you use 

the Clipboard task pane. The Clipboard task pane holds many of the last images 

and text you copied or cut. 

Note: You can still do simple cut, copy, and paste the way you're used to, either 

by using the buttons on the ribbon or the keyboard shortcuts CTRL+X (Cut), 

CTRL+C (Copy), or CTRL+V (Paste). 

Open the Office Clipboard task pane 

To open the Clipboard task pane, click Home, and then click 

the Clipboard dialog box launcher. Double-click the image or text you want to 

paste. 

 

Note: To open the Clipboard task pane in Outlook, in an open message, click 

the Message tab, and then click the Clipboard dialog box launcher in 

the Clipboard group. 

Copy and paste multiple items using the Office Clipboard 

1. Open the file that you want to copy items from. 



2. Select the first item that you want to copy, and press CTRL+C. 

3. Continue copying items from the same or other files until you have collected 

all of the items that you want. The Office Clipboard can hold up to 24 items. 

If you copy a twenty-fifth item, the first item on the Office Clipboard is 

deleted. 

As items are added to the Office Clipboard, an entry is displayed in 

the Clipboard task pane. The newest entry is always added to the top. Each 

entry includes an icon representing the source Office program and a portion 

of copied text or a thumbnail of a copied graphic. 

4. Click where you want the items to be pasted. You can paste collected items 

into any Office program. 

5. Do one of the following: 

 To paste items one at a time, in the Clipboard task pane, double-click 

each item that you want to paste. 

 To paste all the items that you copied, in the Clipboard task pane, 

click Paste All. 

 

Delete items from the Office Clipboard 

You can delete items from the Office Clipboard individually or all at the same 

time. 

In the Clipboard task pane, do one of the following: 

 To clear one item, click the arrow next to the item that you want to delete, 

and then click Delete. 



 

 To clear all items, click Clear All. 

Control how the Office clipboard is displayed 

To control how the Office Clipboard is displayed, click Options at the bottom of 

the task pane. 

  



e) Explain table formatting in ms-excel. 

Ans: 

After you create a table, Microsoft Office Word 2010 offers you many ways to 

format that table. If you decide to use Table Styles, you can format your table all 

at once, and even see a preview of what your table will look like formatted in a 

particular style before you actually apply the style. 

You can create a custom look for tables by splitting or merging cells, adding or 

deleting columns or rows, or adding borders. If you're working with a long table, 

you can repeat the table headings on each page on which the table appears. To 

prevent awkward page breaks that disrupt the flow of your table, you can also 

specify just how and where the table should break across pages. 

Use Table Styles to format an entire table: 

After you create a table, you can format the entire table by using Table Styles. By 

resting your pointer over each of the preformatted table styles, you can preview 

what the table will look like. 

1. Click in the table that you want to format. 

2. Under Table Tools, click the Design tab. 

3. In the Table Styles group, rest the pointer over each table style until you find 

a style that you want to use. 

4. Click the style to apply it to the table. 

5. In the Table Style Options group, select or clear the check box next to each 

the table element to apply or remove the selected style. 

Add or remove borders 

You can add or remove borders to format a table the way that you want.Add table 

borders 

Remove table borders from the whole table: 

1. Under Table Tools, click the Layout tab. 

2. In the Table group, click Select, and then click Select Table. 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click No Border. 

Add table borders to specified cells only: 



1. On the Home tab, in the Paragraph group, click Show/Hide. 

 

2. Select the cells that you want, including their end-of-cell marks. 

 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click the border that you 

want to add. 

Remove table borders from specified cells only 

1. On the Home tab, in the Paragraph group, click Show/Hide. 

 

2. Select the cells that you want, including their end-of-cell marks. 

 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click No Border. 

Display or hide gridlines: 

Gridlines show the cell boundaries of a table on the screen wherever the table 

doesn't have borders applied. If you hide the gridlines in a table that has borders, 

you won't see the change because the gridlines are behind the borders. To view 

the gridlines, remove the borders. 

Unlike borders, gridlines appear only on the screen; they are never printed. If you 

turn off gridlines, the table is displayed as it will be printed. 



Add a cell, row, or column: 

Add a cell 

1. Click in a cell that is located just to the right of or above where you want to 

insert a cell. 

2. Under Table Tools, on the Layout tab, click the Rows & Columns Dialog 

Box Launcher. 

3. Click one of the following options: 

Add a row& Columns : 

1. Click in a cell that is located just below or above where you want to add a 

row. 

2. Under Table Tools, click the Layout tab. 

3. Do one of the following: 

 To add a row just above the cell that you clicked in, in the Rows and 

Columns group, click Insert Above. 

 To add a row just below the cell that you clicked in, in the Rows and 

Columns group, click Insert Below. 

Delete a cell, row, or column 

1. Do one of the following: 

2. Under Table Tools, click the Layout tab. 

3. In the Rows & Columns group, click Delete, and then click Delete 

Cells, Delete Rows, or Delete Columns, as appropriate. 

Merge or split cells: 

Merge cells 

You can combine two or more cells in the same row or column into a single cell. 

For example, you can merge several cells horizontally to create a table heading 

that spans several columns. 

1. Select the cells that you want to merge by clicking the left edge of a cell and 

then dragging across the other cells that you want. 



2. Under Table Tools, on the Layout tab, in the Merge group, click Merge 

Cells. 

Split cells 

1. Click in a cell, or select multiple cells that you want to split. 

2. Under Table Tools, on the Layout tab, in the Merge group, click Split 

Cells. 

3. Enter the number of columns or rows that you want to split the selected cells 

into. 

Q. 3 Attempt any three of the following (5 Marks each)                15M 

a) Explain procedure to adding audio and video in slide. 

ANS: 

 PowerPoint supports multimedia in the slides. You can add audio or video clips 

to the slides which can be played during the presentation. 

The following steps will help you add audio or video file to the slides. 

Step 1 − Go to the Media group under the Insert ribbon. 

 

 

Step 2 − To insert video file select Video as media type and Video from File to 

insert a video from your computer or hard drive. 

Step 3 − In the Insert Video dialog, browse for a video file and click Insert. 



Step 4 − You will now see that a Video file is added to the slide. 

Step 5 − To insert audio file select Audio as media type and Audio from File to 

insert an Audio from your computer or hard drive. 

Step 6 − In the Insert Audio dialog, browse for an audio file and click Insert. 

Step 7 − You will now see that an Audio file is added to the slide. 

b) Explain data validation in excel. 

ANS:  Data validation is a feature in MS Excel used to control what a user can 

enter in a cell of an excel sheet. Like, restrict entries in a sheet, such as a date 

range or whole numbers only. We can even create dropdowns as well, which 

saves un-necessary space and shows the values in a single cell. Also, we can 

create a customized message which will appear user insert any incorrect value or 

an incorrect format. 

 

Data validation in Excel is a technique that restricts user input in a worksheet. It 

is often used to limit user entry. 

 
 

The settings tab is where you enter the validation criteria. There are eight options 

available to validate for user input: 

There are 3 tabs in the dialogue box. 

Settings: This will help you to select the data type and the type of data that you 

want to be filled in the desired row or column. 

https://www.simplilearn.com/tutorials/excel-tutorial/excel-worksheet


Input Message: This tab will help to let the user know about the constraints 

you’ve decided for the row/column. It will alert the user to input the right set of 

values. 

Error Alert: The error alert tab will help the user to know that they had entered 

invalid data. 

Example of Data Validation 

Let’s take the example of filling a form. The form requires your name which has 

a limitation of 3-7 characters, it requires your date of birth and has a list of cities 

for the exam centre. Not considering all the other requirements as of now. 

The form looks like this.                                                   

To apply data validation with a word limit of 3-7 characters for the Name cell. 

Step 1: Select the empty cell in front of the Name. 

Step 2: From the DATA tab in the ribbon, select Data Validation. 

Step 3: A Dialogue box will appear. 

Step 4: In the dialogue box from the setting tab, in the dropdown, select Text 

Length (as shown in the image below). 

 

Step 5: We want our user to enter the name between 3-7 characters, So in 

the Minimum column we’ll write 3 and in the Maximum column we’ll write 7 

and then click OK. 

The Name row will now accept only text between 3-7 characters. 

To use data validation as Date of Birth: 

Step 6: Select the cell in front of Data of Birth in excel. 

Step 7: Repeat steps 2 and 3. 

Step 8: In this step, instead of selecting text length, you need to select Date (as 

shown in the image below). 

 



). 

 

You want to add “Kanpur”,”Agra”,”Aligarh”,”Lucknow”,”Varanasi” to the list. 

 

Step 14: Click OK. 

The Exam centre cell will look like this. 

 

You’ve successfully created a form with 3 requirements using Data Validation. 

c) What is mail merge? Explain steps for creating letter? 

Mail Merge, a popular tool for personalizing printed letters, is nowadays 

also available for emails. Google Mail, Google Sheets make it happen for all 

Google domain-based emails. 

Components of mail merge:  

The three main components of the merging process are the main document, the 

data source, and the merged document. 

The main document contains the main body of your letter, field names, and 

merges instructions. The basic information within the main document remains 

equivalent. 



The data source (or Recipients’ list) stores the knowledge that changes for every 

document. This information is inserted in the main document one by one. An 

example of the data source is a name and address list from which the program 

gets what you want to include in the main document. 

The merged document contains the main text from the main  

Step 1: 

Open MS Word and click on the command sequence: Mailings tab → Start mail 

merge group → Select recipients button → Type new List. 

 

A dialog namely “New Address List” will pop up(as shown in the below image). 

Type here the desired data under the given headings. To add a new record, click 

on the “New Entry” button at the bottom of the dialog and click OK when you 

are done. 

Step 2: Prepare Master Letter 

The second step is to prepare our master letter for use in the mail merge.  Before 

we enter all the letter text we’d like to link this Word file to our list of names. 

Create a blank word document. 

Click Mailings tab → Start Mail Merge group → Start Mail Merge → Letters 

command.  

Then click the Mailings tab → Start Mail Merge group →  Select Recipients 

button → Use Existing List command. 

Now we can start typing the letter. 



Now we would like to add the name and address and other details for the people 

on the list. 

Mailings tab→ Write & Insert Field group → Insert Merge Field button. 

A pop-down will appear showing all the table headings, so choose Title and press 

the spacebar to create a space. 

Then do this again and choose FirstName, followed by a space (i.e., press only 

spacebar key and no other key); then choose LastName but this time press the 

Enter key to create a new line. Then repeat the steps to choose the Address field, 

and press enter key.  

 

Step 3: 

Before we actually carry out the merge, we must first preview what the merged 

letters will look like. 

Mailings tab→ Preview Results group → Preview Results button 

 

Once we are happy with the preview, you can carry out the actual mail merge. 

To do this you click the Mailings tab →  Finish group → Finish & Merge button 

and choose Edit Individual Documents. 

 

In the Merge to New Document panel, click All to create a separate letter for each 

person on the Names list. Word then creates a fresh document with as many pages 

as there are names on your list, and every page contains a wonderfully merged 

letter with all the correct individuals’ details. 



 

We can save this with an appropriate name, such as ABC.docx 

 

Sample Problems 

d) What is form? Explain procedure for creating for form. 

Ans:- A form in Access is a database object that you can use to create a user 

interface for a database application. A "bound" form is one that is directly 

connected to a data source such as a table or query, and can be used to enter, edit, 

or display data from that data source. Alternatively, you can create an "unbound" 

form that does not link directly to a data source, but which still contains command 

buttons, labels, or other controls that you need to operate your application. 

This article focuses primarily on bound forms. You can use bound forms to 

control access to data, such as which fields or rows of data are displayed. For 

example, certain users might need to see only several fields in a table with many 

fields. Providing those users with a form that contains only those fields makes it 

easier for them to use the database. You can also add command buttons and other 

features to a form to automate frequently performed actions. 

Think of bound forms as windows through which people see and reach your 

database. An effective form speeds the use of your database, because people don't 

have to search for what they need. A visually attractive form makes working with 



the database more pleasant and more efficient, and it can also help prevent 

incorrect data from being entered. 

 

Create a form by using the Form tool: 

You can use the Form tool to create a form with a single mouse-click. When you 

use this tool, all the fields from the underlying data source are placed on the form. 

You can start using the new form immediately, or you can modify it in Layout 

view or Design view to better suit your needs. 

Use the Form tool to create a new form: 

1. In the Navigation Pane, click the table or query that contains the data you 

want to see on your form. 

2. On the Create tab, in the Forms group, click Form. 

Access creates the form and displays it in Layout view. In Layout view, you can 

make design changes to the form while it is displaying data. For example, you 

can adjust the size of the text boxes to fit the data, if necessary. 

If Access finds a single table that has a one-to-many relationship with the table 

or query that you used to create the form, Access adds a datasheet to the form that 

is based on the related table or query. For example, if you create a simple form 

that is based on the Employees table, and there is a one-to-many relationship that 

is defined between the Employees table and Orders table, the datasheet displays 

all the records in the Orders table that relate to the current Employee record. You 

can delete the datasheet from the form if you decide you do not need it. If there 

is more than one table with a one-to-many relationship to the table that you used 

to create the form, Access does not add any datasheets to the form. 

Create a split form by using the Split Form tool 

A split form gives you two views of the data at the same time — a Form view 

and a Datasheet view. 

A split form differs from a form/subform combination in that the two views are 

connected to the same data source and are synchronized with one another at all 

times. Selecting a field in one part of the form selects the same field in the other 

part of the form. You can add, edit, or delete data from either part (as long as the 

record source is updatable, and you have not configured the form to prevent these 

actions). 



Working with split forms gives you the benefits of both kinds of forms in a single 

form. For example, you can use the datasheet portion of the form to quickly locate 

a record, and then use the form portion to view or edit the record. 

To create a split form by using the Split Form tool: 

1. In the Navigation Pane, click the table or query that contains the data that you 

want on your form. Or open the table or query in Datasheet view. 

2. On the Create tab, in the Forms group, click More Forms, and then 

click Split Form. 

Access creates the form and displays it in Layout view. In Layout view, you can 

make design changes to the form while it is displaying data. For example, you 

can adjust the size of the text boxes to fit the data, if necessary. For more 

information about form views,  

Create a form that displays multiple records by using the Multiple Items tool 

When you create a form by using the Form tool, the form that Access creates 

displays a single record at a time. If you want a form that displays multiple records 

but is more customizable than a datasheet, you can use the Multiple Items tool. 

1. In the Navigation Pane, click the table or query that contains the data you 

want to see on your form. 

2. On the Create tab, in the Forms group, click More Forms, and then 

click Multiple Items. 

Access creates the form and displays it in Layout view. In Layout view, you can 

make design changes to the form while it is displaying data. 

When you use the Multiple Items tool, the form that Access creates resembles a 

datasheet. The data is arranged in rows and columns, and you see more than one 

record at a time. However, a Multiple Items form gives you more customization 

options than a datasheet, such as the ability to add graphical elements, buttons, 

and other controls. For more information about customizing your form,  

Create a form by using the Form Wizard 

To be more selective about what fields appear on your form, you can use the Form 

Wizard instead of the various form-building tools previously mentioned. You can 

also define how the data is grouped and sorted, and you can use fields from more 



than one table or query, as long as you specified the relationships between the 

tables and queries beforehand. 

1. On the Create tab, in the Forms group, click Form Wizard. 

2. Follow the directions on the pages of the Form Wizard. 

Note: If you want to include fields from multiple tables and queries on your 

form, do not click Next or Finish after you select the fields from the first 

table or query on the first page of the Form Wizard. Instead, repeat the steps 

to select a table or query, and click any additional fields that you want to 

include on the form. Then click Next or Finish to continue. 

3. On the last page of the wizard, click Finish. 

Create a form by using the Blank Form tool 

If the wizard or the form-building tools don't meet your needs, you can use the 

Blank Form tool to build a form. This can be a very quick way to build a form, 

especially if you plan to put only a few fields on your form. 

1. On the Create tab, in the Forms group, click Blank Form. 

Access opens a blank form in Layout view, and displays the Field List pane. 

2. In the Field List pane, click the plus sign (+) next to the table or tables that 

contain the fields that you want to see on the form. 

3. To add a field to the form, double-click it or drag it onto the form. 

 After the first field has been added, you can add several fields at once by 

holding down the CTRL key, clicking several fields, and then dragging 

them onto the form at the same time. 

 The order of the tables in the Field List pane can change, depending on 

which part of the form is currently selected. If the field you want to add 

is not visible, try selecting a different part of the form and then try adding 

the field again. 

4. Use the tools in the Header/Footer group on the Design tab to add a logo, 

title, or the date and time to the form. 

5. Use the tools in the Controls group of the Design tab to add a wider variety 

of controls to the form. 

For a slightly larger selection of controls, switch to Design view by right-

clicking the form and then clicking Design View. 



Understand Layout view and Design view 

Layout view    Layout view is the most intuitive view to use for form 

modification, and it can be used for almost all the changes that you would want 

to make to a form in Access. 

In Layout view, the form is actually running. Therefore, you can see your data 

much as it will appear when you are using the form. However, you can also 

change the form design in this view. Because you can see the data while you are 

modifying the form, this is a very useful view for setting the size of controls or 

performing almost any other task that affects the appearance and usability of the 

form. 

If you encounter a task that cannot be performed in Layout view, you can switch 

to Design view. In certain situations, Access displays a message that states that 

you must switch to Design view before you can make a particular change. 

Design view    Design view gives you a more detailed view of the structure of 

your form. You can see the Header, Detail, and Footer sections for the form. The 

form is not actually running when it is shown in Design view. Therefore, you 

cannot see the underlying data while you are making design changes. However, 

there are certain tasks that you can perform more easily in Design view than in 

Layout view. You can: 

Fine-tune your form in Layout view 

After you create a form, you can easily fine-tune its design by working in Layout 

view. Using the actual form data as your guide, you can rearrange the controls 

and adjust their sizes. You can place new controls on the form and set the 

properties for the form and its controls. 

Fine-tune your form in Design view 

You can also fine-tune your form's design by working in Design view. You can 

add new controls and fields to the form by adding them to the design grid. The 

property sheet gives you access to many properties that you can set to customize 

your form. 

To switch to Design view, right-click the form name in the Navigation Pane and 

then click Design View. 

Access shows the form in Design view. 



You can use the property sheet to change the properties for the form and its 

controls and sections. To display the property sheet, press F4. 

You can use the Field List pane to add fields from the underlying table or query 

to your form design. To display the Field List pane: 

 On the Design tab, in the Tools group, click Add Existing Fields or use the 

keyboard shortcut by pressing ALT+F8. 

e) Explain printing dialog box in ms-word.  

Ans:  

 Printing in MS-Word:  

 

Print this option provided by the MS-Word take place an important role in 

the printing the documents or any textual reports created in MS-Word. If you 

want to print the previously created any textual report in MS-Word. You have 

needed to follow the given steps: 

# Steps to print the textual reports/pages in MS-Word: 

 

1. If you are currently working in MS-Word. And, if you want to print the 

current or previous any textual reports from the MS-Word.  

2. Goes onto the file menu in MS-Word. 

3. Click on the Print submenu. (Ctrl+P) 

4. You will get new Print dialogue box on the screen as shown below: 

5.  By following this steps someone can easily print the desired any textual 

documents as per their own choice. 

6.  Someone can easily do the all desired setting into the print dialogue box as 

per their own choice. 

7. The computer user can select the desired printer for the printing any textual 

reports or pages. The computer user can also select the how much pages they 

wanted to print as per their own requirement. 

8. The computer user can also select that they wanted to print any pages both 

side or single side. 

Print, Print Setup dialog boxes:- 

 

Print Setup dialog box options: 



 
 

 

Appears whenever you select Setup from the Print dialog box. 

Use the Print Setup dialog box to select the printer, page orientation, and paper 

size. 

Q. 4 Attempt any three of the following (5 Marks each)   15M 

a) Explain Font dialog box in ms-word. 

 

Ans: Font Tabs Options/Tools: 

                  There are much more tools provided by the Ms-word in the Font 

options under the home menu. Following are given that tools with brief 

description for them. 

1. Font :-  It is used for apllying the font to the texts as well as any textual reports 

.There are much more different fonts provided by the Ms-Word such as like 

shown in the given below diagram 

# Font Tab Dialouge Box :  



 

 

1. Font size : It is used to change the font size of  any textual information. 

2. Increase the font size (     ) :    This shortcut tool is used to increase the 

font size a bit bigger .You can perform this operation on  any textual 

information by using the shortcut keys such as like :- (Ctrl + >) from the 

keyboard  .This is very useful Tool. 

3. 4. Decrease the font size (          )  :  This shortcut tool is used to decrease 

the font size a bit smaller .You can Perform this operation on  any textual 

information by using the shortcuts keys such as like ( Ctrl + < ) from the 

keyboard . This is very useful tool. 

4.  : 



                    B stands for bold .B this tool is used to give the bold effects to 

any textual information typed in the MS-Word.  I  stands  for italic .This 

tool is used to give the italic effects to  any textual information typed in the  

Ms-Word . U with underlined (-)  this option is used to underline any 

textual information typed in Ms-Word.These tools also very important . 

5.  :  

                           This tool is used to change the color of your text. 

6.   :  

This tool is known as text highlight  color tool .This is used to highlight 

the color of the text typed Ms-Word. By using this tool someone can 

highlight some textual points by using different colors. 

8.    :  

This tool is known as change case tool .This tool is used to change 

the textual information from Uppercase to lowercase  & lowercase to 

uppercase . 

7. :  

               This tools are commonly known as Subscript & Superscript. 

Subscript tool is used to  type very small letters just below the line of text. 

First symbol is commonly known as Subscript tool. And, the second 

number symbol is called as  superscript tool. It is used to type very small 

letters just above the line of text.  

b) Explain goal seek function. 

Ans:-  

Goal seeking is the process of finding the correct input value when only the 

output is known. The function of goal seeking can be built into different kinds 

of computer software programs like Microsoft Excel.  

The Excel Goal Seek feature is a what if analysis tool. Assuming that you know 

the single outcome you would like to achieve, Goal Seek allows you to arrive at 

that goal by working backwards to mathematically adjust a single, specified 

variable within the equation. 

Goal seek : Goal Seek is often used in financial models but is also commonly 

used in sales, elections, and other types of forecasts. 

The Goal Seek command in Excel is located on the Data tab, within the Forecast 

command group, under the What-If Analysis dropdown menu. 

https://academy.investopedia.com/collections/excel-for-finance
https://www.goskills.com/Excel
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If you know the result you want from a formula, use Goal Seek in Excel to find 

the input value that produces this formula result. 

Goal Seek Example 1: 

Use Goal Seek in Excel to find the grade on the fourth exam that produces a final 

grade of 70. 

1. The formula in cell B7 calculates the final grade. 

 

2. The grade on the fourth exam in cell B5 is the input cell. 

 

3. On the Data tab, in the Forecast group, click What-If Analysis. 

 

4. Click Goal Seek. 

 

The Goal Seek dialog box appears. 

5. Select cell B7. 

6. Click in the 'To value' box and type 70. 

7. Click in the 'By changing cell' box and select cell B5. 

8. Click OK. 

 

Result. A grade of 90 on the fourth exam produces a final grade of 70. 



 

 

 

 

c) Explain file menu in Ms-PowerPoint. 

Ans: The File Menu 

 

The file menu is one you will find yourself using extensively. It is used to create 

new documents, open existing documents and saving your new/updated 

documents. It also includes the page setup, print preview, and other important 

functions relating to your document and its properties. 

 

 



New: This creates a new Microsoft Word document. The page setup of the new 

document, ie, the size, margins, etc, will depend on your page settings. 

 

Open: This opens an existing Microsoft Word document, it will open a file 

explorer window allowing you to navigate to the file you want to open. 

 

Close: This will close the current word document. Microsoft Word may prompt 

you to save the file, if you have made changes to the document since the last 

save. 

 

Save: Saves the current document, replacing the existing file (if previously 

saved). 

 

Save As: This allows you to save the document as a different file. This is very 

useful, imagine you open your letterhead template and write a letter that you 

want to save, if you just saved it (using the option above), it would replace your 

letterhead template. When you click on Save As you will be able to choose the 

new filename and location for your document. 

 

Save As Web Page: This option will save the current document with the 

HTM(L) extension, allowing it to be viewed by a web browser. 

 

Search: Clicking Search will open the basic search window, allowing you to 

search your computer for documents containing certain text. 

 

Versions: This feature allows you to save different versions of the current 

Microsoft Word document. For example, if you changed your letterhead and 

wanted to keep the older version too. 

 

Web Page Preview: Clicking on this option will display your current document 

as it would look in a web browser. When you click, Microsoft Word will open 

the document in your default web browser. 

 

Page Setup: This opens the page setup options dialogue box. It allows you to 

set the properties (dimensions, margins, etc) of the current document and 

change the default for new Microsoft Word documents. 

 

Print Preview: Selecting this option opens the print preview window, allowing 

you to preview how your document will look when printed. 

 

Print: Opens the print dialogue box allowing you to print the current document. 

 

https://www.helpwithpcs.com/software/microsoft-word-margin-setup.php


Send To: Hovering your mouse over this option will allow you to send your 

document via email, or export it to Microsoft Powerpoint (if installed). 

 

Properties: This will open the Microsoft Word document properties dialogue 

box, allowing you to view/edit various properties of the document. Including 

author information, statistics, type, location and filesize of the document. 

 

 

The A symbol in fig 1.1 above shows where a list of recently opened documents 

are listed. This is a very handy feature of Microsoft Word, it saves using the 

normal opening procedure. 

 

d) What is index in ms-word? How to create indexing? 

Ans: Create and update an index 

An index lists the terms and topics that are discussed in a document, along with 

the pages that they appear on. To create an index, you mark the index entries by 

providing the name of the main entry and the cross-reference in your document, 

and then you build the index. 

Mark the entries 

These steps show you how to mark words or phrases for your index, but you can 

also Mark index entries for text that spans a range of pages. 

1. Select the text you’d like to use as an index entry, or just click where you 

want to insert the entry. 

2. On the References tab, in the Index group, click Mark Entry. 

 



3. You can edit the text in the Mark Index Entry dialog box. 

 
 You can add a second-level in the Subentry box. If you need a third 

level, follow the subentry text with a colon. 

 To create a cross-reference to another entry, click Cross-

reference under Options, and then type the text for the other entry in the 

box. 

 To format the page numbers that will appear in the index, select 

the Bold check box or Italic check box below Page number format. 

4. Click Mark to mark the index entry. To mark this text everywhere it shows 

up in the document, click Mark All. 

5. To mark additional index entries, select the text, click in the Mark Index 

Entry dialog box, and then repeat steps 3 and 4. 

Create the index 

After you mark the entries, you’re ready to insert the index into your document. 

1. Click where you want to add the index. 

2. On the References tab, in the Index group, click Insert Index. 

 
3. In the Index dialog box, you can choose the format for text entries, page 

numbers, tabs, and leader characters. 

 

4. You can change the overall look of the index by choosing from 

the Formats dropdown menu. A preview is displayed in the window to the 

top left. 

5. Click OK. 



e) Explain mathematical function in ms-excel. 

Ans: - 

The Excel Math Functions perform many of the common mathematical 

calculations, including basic arithmetic, conditional sums & products, exponents 

& logarithms, and the trigonometric ratios. Note that further math-related Excel 

functions are also provided in the Excel Statistical Functions and Excel 

Engineering  Functions categories. 

The tables below list all the current built-in Excel math functions, grouped by 

category, to help you to find the function you need. Selecting a function link will 

take you to a full description of the function, with examples of use and common 

errors. 

Note that some of the Excel math functions listed below were introduced in recent 

versions of Excel, and so are not available in earlier versions. 

 

 

Basic Mathematical Operations 

SUM 
Returns the sum of a supplied list of numbers 

PRODUCT  
Returns the product of a supplied list of numbers 

POWER 
Returns the result of a given number raised to a supplied 

power 

SQRT 
Returns the positive square root of a given number 

QUOTIENT 
Returns the integer portion of a division between two 

supplied numbers 

MOD 
Returns the remainder from a division between two 

supplied numbers 

AGGREGATE 
Performs a specified calculation (e.g. the sum, product, 

average, etc.) for a list or database, with the option to 

ignore hidden rows and error values (New in Excel 2010) 

SUBTOTAL 
Performs a specified calculation (e.g. the sum, product, 

average, etc.) for a supplied set of values 

 

A very important fature in Excel is the formula. It is used to calculate values based 

on what is in cells, perform operations on a cell content, fetch values after an 

operation based on your search criteria and much more. 
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Mathematical Formulas in Excel are used to perform various arithmetic 

operations like sum, average, count, max, min etc. Here is a list of most frequently 

used mathematical formulas in excel. 

SUM( ): 

This function is used to adds all the values within a cell range. 

Syntax: 

sum(cell address : cell address) 

Example: sum(C1:C3)=15 

Here in the example below, we will create a basic function to calculate the sum 

of working hours generates in a day. 

 
 

Select the cell where you want to put the formula, type the equals sign (=) and 

write the desired function name or choose the function from the suggested 

function list. Here in the example below we write the SUM function. 

 

 

Now write the range of sum or you can select the range by using the mouse to 

drag. 

 

 

Now press Enter key to see the result or press Ctrl+Enter key to stay in the 

formula cell. Here is the picture below. 

 

 



You can use the sum() function in other ways. Here is the syntax. 

sum(number1,number2,number3....) 

Example: sum(4,5,6)=15 

SUMIF( ): 

Here in the example below, we will create a basic function to calculate the sum 

of working hours generates in a day only for female employees. 

Syntax: 

SUMIF(range ,criteria)  

Type the equals sign and write the desired function in the cell E14. Here is the 

picture below. 

Press Enter to see the result and move the cell pointer to below cell or press 

Ctrl+Enter to stay on the cell. 

AVERAGE(): 

Here in the example below, we will create a basic function to calculate 

the average working hours of each employee. 

Press Enter key and see the result. 

You can use the AVERAGEIF() and AVERAGEIFS() function in a similar way 

as SUMIF() function, to average cells based on one or multiple criteria. 

COUNT( ) 

Here in the example below, we will create a basic function to calculate 

the number of employees. 

ROUND( ): 

The round function is used to round a number to a specified number of digits. 

Syntax: 

ROUND (number, number_of_digits) 

 

RAND( ): 

This function is used to returns a random number greater than or equal to 0 and 

less than 1. 



Syntax: 

RAND( ) 

 

MOD( ) 

This function is used to find the remainder after dividing a number by another 

number. 

Syntax: 

MOD(number ,divisor) 

 

INT( ): 

This function is used to converts a decimal number to integer lower than it. 

Syntax: 

INT (decimal number) 

 

AVERAGE( ): 

Formula: 

This function is used to calculate the average of a range of cells. 

Syntax: 

AVERAGE(number1, number2,.......) 

ABS( ): 
The abs() function is used to return the absolute value of a given number. The 

number may be positive or negative. Here is the example below. 

ARABIC( ): 

This function is used to convert roman numeral to arabic. This function accepts 

roman numeral as an argument. The picture below shows that you can write the 

formula in any cell or you can use the function wizard or you can select any cell 

and write the formula in the formula bar and press Ctrl+enter to stay the cell or 

press enter see the result. 

CEILING.MATH( ): 

This function is used to rounds a number upto the nearest integer or to the nearest 

multiple significance. This function accepts three arguments, these are number, 

significance and mode. Number is a number, significance is the multiple to which 

you want to round and mode is also a number. Here in the example below the 

number is 6.423 and the significance is 3 and the nearest multiple of 3 of the given 

number is 9 and the mode is a nonzero, so this function starts rounding away from  



 

Q .5 Short notes on any three of the following (5 Marks each) 15M 

a) Explain paragraph dialogbox.  

Ans: Paragraph Formatting 

Aparagraph is a unit of text or other content that starts at the beginning of a 

document, immediately after a hard return (a carriage return), a page break, or a 

section break, or at the beginning of a table cell, header, footer, or list of footnotes 

and ends with a hard return (carriage return) or at the end of a table cell. Word 

documents generally contain paragraphs with different formatting. Even a very 

simple document with a centered heading and a justified body contains 

paragraphs with two different types of formatting. 

# Paragraph dialogue box: 

 

The Paragraph Group 



Many options are available directly in the Paragraph group on the Home tab of 

the Ribbon, in the Paragraph group on the Page Layout tab, and on the 

contextual toolbar and menu that appear when you right-click within text. 

Alignment 

Alignment or justification refers to the way in which the lines of a paragraph are 

aligned. There are four types of alignment, and the type of alignment of the 

paragraph where your cursor is located is indicated by the highlighted button in 

the Paragraph group on the Home tab. 

 

 With left alignment ( ) (the default), the left-hand ends of all the lines 

in the paragraph are aligned along the left-hand margin of the text area. 

 With center alignment ( ), the mid-points (centers) of all the lines in 

the paragraph are aligned along the same imaginary vertical line at the 

center of the text area between the margins. 

 With right alignment ( ), the right-hand ends of all the lines in the 

paragraph are aligned along the right-hand margin of the text area. 

 With justified alignment or full justification ( ), all the lines in the 

paragraph, except the last line, are extended so that the left-hand end 

of each line is aligned along the left-hand margin of the text area, the 

right-hand end of each line is aligned along the right-hand margin of 

the text area, and the lines are all of the same length. This is achieved 

by inserting additional space between words. 

Line Spacing 

Line spacing refers to the vertical distance between the lines within a paragraph 

and determines the location of each line relative to the line above it. Line spacing 

can be specified by name (single, 1.5 lines, double), by a number that indicates a 

multiple of single spacing (for example, 2.0 is equivalent to double spacing), and 

by an exact distance in points, where a point (pt) is equal to 1/72 of an inch. You 

can quickly view and change the line spacing to several common standard values 

by clicking the Line Spacing button ( ) in the Paragraph group on 

the Home tab. More line spacing options become available when you click Line 

Spacing Options to open the Paragraph dialog box (see below). 

Indents 

https://makeofficework.com/paragraph_formatting.htm#paragraphdialog


The indent before text refers to the width of the additional empty space that is 

inserted between the margin and the text on the left-hand side of a paragraph of 

left-to-right text, and the indent after text refers to the width of the additional 

empty space that is inserted between the text and the margin on the right-hand 

side of a paragraph of left-to-right text. You can quickly increase the indent before 

text to the next tab stop by clicking the Increase Indent button ( ) in 

the Paragraph group on the Home tab, and you can quickly decrease the indent 

before text to the preceding tab stop by clicking the Decrease Indent button (

) in the Paragraph group on the Home tab. 

 

The Paragraph Dialog Box 

Many of the paragraph formatting options described in the previous sections and 

additional paragraph formatting options are available in the Paragraph dialog 

box, which has two tabs. 

 Indents and Spacing 

 Line and Page Breaks 

Before opening the Paragraph dialog box, place your cursor anywhere within a 

single paragraph that you want to format or select the multiple paragraphs that 

you want to format. To open the Paragraph dialog box, on the Home tab or on 

the Page Layout tab, at the bottom of the Paragraph group, click 

the Paragraph dialog box launcher ( ). 

When you click OK in the Paragraph dialog box or press Enter, any changes 

that you have made on either tab will be applied to the single paragraph where 

you cursor was located or to the paragraphs that you selected. 

The paragraph formatting options that are available on the Indents and 

Spacing tab of the Paragraph dialog box are divided among 

the General, Indentation, and Spacing groups. 

These paragraph formatting options are described in the next subsections. 

Alignment 

Alignment or justification refers to the way in which the lines of a paragraph are 

aligned. There are four types of alignment, namely, left, center, right, 

and justified, and they have been described above in detail in The Paragraph 

Group. 

https://makeofficework.com/paragraph_formatting.htm#paragraphgroups
https://makeofficework.com/paragraph_formatting.htm#paragraphgroups


Indentation 

The value in the Before text box specifies the width of the additional empty space 

that is inserted between the margin and the text on the left-hand side of a 

paragraph of left-to-right text, and the value in the After text box specifies the 

width of the additional empty space that is inserted between the text and the 

margin on the right-hand side of a paragraph of left-to-right text. A negative value 

specifies the distance by which the text extends beyond the respective margin. 

Two types of special indentation can be specified in the Special box. 

 If you choose First line, you can set the amount of additional 

indentation before the text on the first line of a paragraph or multiple 

paragraphs in the By box. 

 If you choose Hanging, you can create a hanging indent. In this case 

you can set the additional indentation before the text for all the lines 

except the first in the By box. If you want a part of the text on the first 

line to be aligned with the other lines in the paragraph, set the value in 

the By box equal to the first tab stop or set the first tab stop equal to 

the value in the By box and insert a tab character in the first line before 

the text to be aligned. 

Spacing 

The spacing between two paragraphs is determined by the spacing before one 

paragraph and the spacing after the preceding paragraph, which are displayed and 

can be modified in the Before and After boxes. 

b) Explain conditional formatting in Ms-excel.  

Ans:  

Let's say you have a spreadsheet with thousands of rows of data. It would 

be extremely difficult to see patterns and trends just from examining the raw data. 

Excel gives us several tools that will make this task easier. One of these tools is 

called conditional formatting. With conditional formatting, you can apply 

formatting to one or more cells based on the value of the cell. You can 

highlight interesting or unusual cell values, and visualize the data using 

formatting such as colors, icons, and data bars. 

 

you'll learn how to apply, modify, and remove conditional formatting rules. 

. 



To create a conditional formatting rule: 

1. Select the cells you want to add formatting to. 

2. In the Home tab, click the Conditional Formatting command. A 

drop-down menu will appear. 

3. Select Highlight Cells Rules or Top/Bottom Rules. We'll choose 

Highlight Cells Rules for this example. A menu will appear with 

several rules. 

4. Select the desired rule (Greater Than, for example). 

 

5. From the dialog box, enter a value in the space provided, if 

applicable. In this example, we want to format cells that are greater 

than $5000, so we'll enter 5000 as our value. If you want, you can 

enter a cell reference instead of a number. 

6. Select a formatting style from the drop-down menu. 

 

The formatting will be applied to the selected cells. 

 

If you want, you can apply more than one rule to your cells. 



To use preset conditional formatting: 

1. Select the cells you want to add formatting to. 

2. In the Home tab, click the Conditional Formatting command. A 

drop-down menu will appear. 

3. Select Data Bars, Color Scales, or Icon Sets. Then select the 

desired preset. 

4. The conditional formatting will be applied to the selected cells. 

To remove conditional formatting rules: 

1. Select the cells that have conditional formatting. 

2. In the Home tab, click the Conditional Formatting command. A 

drop-down menu will appear. 

3. Select Clear Rules. 

4. A menu will appear. You can choose to clear rules from the Selected 

Cells, Entire Sheet, This Table, or This PivotTable. In this 

example, we'll clear rules from the entire sheet. 

 

You can edit or delete individual rules by clicking the Conditional 

Formatting command and selecting Manage Rules. This is especially useful if 

you have applied multiple rules to the cells. 

1. Clear all conditional formatting rules from the worksheet. 

 

 



 

c) Explain Slide show menu in detail. 

Ans:  

Use Slide Show View in PowerPoint: 

            Slide Show view in PowerPoint lets you show a presentation on or from 

your computer. You can view either the entire presentation or just a few slides. 

This is the best way to view or preview a presentation to ensure it is clear, focused, 

and impactful in the way you want. 

            To run a presentation in Slide Show view in PowerPoint, click the “Slide 

Show” tab in the Ribbon. To start the slide show from the first slide, then click 

the “From Beginning” button in the “Start Slide Show” button group. 

Alternatively, to start the slide show from the currently selected slide, click the 

“From Current Slide” button in the “Start Slide Show” button group. 

  Instructions on How to Use Slide Show View in PowerPoint: 

1. To run a presentation in Slide Show view in PowerPoint, click the 

“Slide Show” tab in the Ribbon. 

2. To start the slide show from the first slide, then click the “From 

Beginning” button in the “Start Slide Show” button group. 

3. Alternatively, to start the slide show from the currently selected slide, 

click the “From Current Slide” button in the “Start Slide Show” button 

group. 

4. To advance through the slides and animations in a presentation in 

Slide Show view, click the screen. 

5. Alternatively, to advance through the slide show, press “Spacebar” on 

your keyboard. 

6. After viewing the entire presentation, the slide show closes and returns to 

its previous view. 

7. Alternatively, to exit the slide show at any time, press the “Esc” key on 

your keyboard. 

8. Alternatively, you can select commands in a pop-up menu or click buttons 

in a toolbar to navigate the presentation and access annotation options. 

9. To show a pop-up menu that contains commands for navigating the 

presentation and adding slide annotations in Slide Show view, right-

click the screen. 

10. Then select the command to perform. 

11. Alternatively, move your mouse onscreen in Slide Show view to see a 

small semi-transparent toolbar appear in the lower-left corner of the screen. 

12. Then click the desired button to perform. 



13. To see a listing of the keyboard shortcuts you can use in Slide Show 

view in PowerPoint, right-click a slide in Slide Show view to show the 

pop-up menu. 

14. Then select the “Help” command in the pop-up menu to open the “Slide 

Show Help” dialog box. 

15. To show commands based on category, select the desired category at the 

top of the dialog box. 

16. The keyboard shortcuts for that category then appear in the dialog box. 

17. When finished, click the “OK” button in the “Slide Show Help” dialog box 

to close it. 

d) Explain page setup dialog box in ms-word. 

Ans:-   Page Setup in Word lets you change the structure and layout of pages in 

a Microsoft Word document. The “Page Setup” group on the “Page Layout” tab 

of the Ribbon contains buttons that let you make changes to the page setup of the 

document. In addition to these buttons, you can also click the “Page Setup” dialog 

box button in the lower right corner of the “Page Setup” group to open the “Page 

Setup” dialog box. Here you can change any aspect of the document setup you 

choose. This dialog box consists of three tabs: “Margins,” “Paper,” and “Layout.” 

Let’s examine the page setup options you can set in this dialog box. 

           

 

 



  Page Setup in Word: Instructions 

1. To set options for Page Setup in Word using the Ribbon, you can use 

the buttons within the “Page Setup” group on the “Page Layout” tab of the 

Ribbon. 

2. To set options for Page Setup in Word using a dialog box, click the 

“Page Setup” dialog box button in the lower right corner of the “Page 

Setup” group to open the “Page Setup” dialog box. 

3. To set the margins for the document, click the “Margins” tab in the 

“Page Setup” dialog box. 

4. Set the top, bottom, left, and right margins to the length or width you desire 

by either typing the measurement units into the boxes provided or by using 

the spinner arrows at the right end of each spinner box. 

5. You can also set the “Gutter” margin, which is the amount of wasted space 

allotted for binding, if you are printing a document that you wish to bind. 

6. You can also use the “Gutter position:” drop-down to select the side of the 

document where you want the gutter margin to appear. 

7. Select either a portrait or landscape page orientation for your document or 

document section in the “Orientation” section. 

8. Select the method for printing multiple pages from the “Multiple pages:” 

drop-down in the “Pages” section. 

9. To select the size of the paper onto which you will be printing this 

document, click the “Paper” tab in the “Page Setup” dialog box. 

10. Set to which tray of your printer you will print the first page of your 

document if you have a multi-tray printer, and then make a tray choice for 

the subsequent pages in the “Paper Source” section. 

11. To set section break behavior, click the “Layout” tab and make your 

selections in the “Section” area. 

12. You can also set some of the options for headers and footers in the 

“Headers and footers” section. This replicates the functionality shown in 

the “Headers & Footers” context tab. However, you can set your options 

here, if you prefer. 

13. To set the vertical alignment of the page, use the drop-down available in 

the “Page” section. 

14. To set line numbers and page borders in this same section, click either of 

the two buttons for those options at the bottom of the page and then making 

the settings you desire. 

15. To choose which part of the document you want the page properties 

you just set to affect, click the “Apply to” drop-down at the bottom of this 

dialog box. 

16. To set your options for Page Setup in Word for your document, click 

“OK.” 



 

e) Explain opening screen of ms-word. 

Ans: The annotated screenshot provides a birds eye view of the Word screen. 

Each of these components are broken down and explained in the next section. 

 

»   QUICK ACCESS TOOLBAR (QAT) 

 

The Quick Access Toolbar sits in the top-left corner of the Word screen. It 

contains one-click access to features that YOU might use often and avoids the 

need to hunt down a tool amongst all the toolbars that are available. 

 

The default icons are Autosave (on or off), Save, Undo and Redo, but you can 

add your own icons to suit the way you work.  



»   THE COMMAND CENTRE 

At the top of the Microsoft Word screen is the command centre, a large array of 

tools that give you access to everything Microsoft Word has to offer. 

The command centre comprises tabs, ribbons, command groups and commands 

(icons). 

»   TABS AND RIBBONS 

Every Word tool is organised into TABS and RIBBONS. Each ribbon can be 

selected by clicking its TAB. 

Each ribbon has groups of related tools that follow a particular theme or purpose. 

The HOME RIBBON contains the most commonly used tools, whatever level 

you're at. This is true of every program. 

 

The next tab, INSERT contains commands for inserting different elements into 

the document, such as tables, pictures and other graphic objects. 

 

Another tab, LAYOUT, contains commands for setting up the printed page, such 

as the paper size, margin sizes and page orientation. 

 

You get the idea. 

You’ll learn how to use some of these commands as you go through this course. 

As a beginner, most of what you need is on the HOME TAB/RIBBON, so you 

shouldn’t have to venture too much further to find what you need. 

»   COMMAND GROUPS AND COMMANDS (ICONS) 

Commands (icons) are organised into groups. Group names appear at the bottom 

of the ribbon and are separated by vertical dividers. 

Command groups contain a collection of related tools. 

If you look at the HOME RIBBON, you'll see command groups called 

Clipboard, Font, Paragraph, Styles, Editing and Add-Ins. 

Faint vertical dividers are used to separate each command group. 

 

On the HOME RIBBON, the FONT group contains options to change the font, 

font size and colour, set bold, italic and underline, and more. 

 

»   HOW SCREEN SIZE AFFECTS THE COMMANDS YOU SEE 

Icons can be different sizes and may or may not has a text description next to 

them. 



For example, the PASTE icon (right) is large while the CUT, COPY and 

FORMAT PAINTER are small. 

 

Microsoft Word uses smart technology to detect what size screen you are using 

and adapts the icons to best fit the size of your screen. 

If you are using a big screen (e.g. a 27” or 32" monitor), then there is adequate 

space to display icons at their full size. 

However, if you are using a laptop or tablet device which has a small screen then 

the icons will be compacted to fit the space, and some may also lose their text 

descriptor. 

   STATUS BAR 

At the bottom of the Word window is the STATUS BAR. 

 
The left side of the status bar can display all kinds of information about your 

document. 

The example above shows the section number (chapter), page number, total 

number of pages, the word count, a spell check icon and the language used for 

the spell checker. 

»   3 VIEW ICONS 

On the right side of the status bar, there are 3 view icons. The middle icon is the 

only one you'll need as a beginner. 

 

»   ZOOM / MAGNIFICATION 

In the bottom-right corner of the Word window is the ZOOM control. 

To change the magnification of your document 

 

 Either single-left-click the – or + at each end of the slider … 

 Or click-and-drag the slider left or right 

Changing the zoom percentage DOES NOT change the size of the text when you 

print out your document. It simply allows you to get a closer look or pull out for 

a bird's eye view. 

»   SIGN IN 



In the top-right corner of your Word window is a SIGN IN button. This will sign 

you into your Office 365 account so you can change your settings, if needed. 

 

»   RIBBON DISPLAY OPTIONS 

Also, in the top-right-corner  of your Word window are the RIBBON DISPLAY 

OPTIONS icon. 

Single-left-click the icon to display 3 options. 

The default option is option 3: SHOW TABS AND COMMANDS. You can see 

all the tabs and the currently selected ribbon 

The second option, SHOW TABS, only hides the RIBBON while you are editing 

your document. 

 To display the ribbon again, single-left-click a TAB. But remember, when you 

click back on your document, the ribbon will be hidden again 

The third option: AUTO-HIDE RIBBON hides the tab row and the ribbon as well 

as the title bar and the status bar at the bottom of the screen to give you the most 

possible screen space for your document content. 

This is useful is you are working on a small screen 

To redisplay the tabs and ribbons 

1.  Move the mouse pointer to the top edge of the screen until the blue Word title 

bar appears. 

2.  Single-left-click the blue bar. 

3.  Single-left-click either SHOW TABS or SHOW TABS AND COMMANDS. 

 

 

 

 

 

 

 

 

 

 

 



 

 


